Solved: 2 Years, 9 Months ago Can I disable automatic quoting of replies?
#1
Solved: 2 Years, 9 Months ago
When a visitor clicks the Reply button immediately below a post, MyBB opens a page for entering the reply, with the previous message already entered as a quote.

Can I turn this feature off?

I dislike this feature in other forums that I use, and I believe my own forum members will dislike it too. It leads to a cluttered board, with quotes, and quoted quotes, and quoted quoted quotes, sometimes taking up more space than the actual messages.

I know that I can use "Maximum Nested Quote Tags" to limit the number of nested quotes, but I would like to completely get rid of all automatic quoting. (Users would still be able to manually quote, of course.)

Thanks in advance for any help you can give.

Mike
Reply
#2
Solved: 2 Years, 9 Months ago
like this thread ?

https://community.mybb.com/thread-124772.html
[Image: ziuma.jpg]    
Reply
#3
Solved: 2 Years, 9 Months ago
(2018-07-09, 09:47 AM)Mike QS Wrote: When a visitor clicks the Reply button immediately below a post, MyBB opens a page for entering the reply, with the previous message already entered as a quote.

Can I turn this feature off?

I dislike this feature in other forums that I use, and I believe my own forum members will dislike it too. It leads to a cluttered board, with quotes, and quoted quotes, and quoted quoted quotes, sometimes taking up more space than the actual messages.

I know that I can use "Maximum Nested Quote Tags" to limit the number of nested quotes, but I would like to completely get rid of all automatic quoting. (Users would still be able to manually quote, of course.)

Thanks in advance for any help you can give.

Mike

Set the value for the Maximum Nested Quote Tags to '0' to disable that feature. (in fact, if you read the single line instruction on that setting... it tells you exactly that)

That's the easiest thing to solve that issue for you.
I'm Serpius and You're Not    ¯\_(ツ)_/¯
Deaf Golf
Reply
#4
Solved: 2 Years, 9 Months ago
(2018-07-09, 10:22 AM)ziuma Wrote: like this thread ?

https://community.mybb.com/thread-124772.html

Yes, exactly.

I followed the advice given in that thread by Leefish. It did exactly what I wanted. Thanks for pointing it out.

Mike

Quote:Set the value for the Maximum Nested Quote Tags to '0' to disable that feature. (in fact, if you read the single line instruction on that setting... it tells you exactly that)

I did read the single-line instruction. But I intepreted it to mean that setting it to 0 would disable the ability to specify a maximum - not to disable the feature entirely. That was confirmed by my testing.

Thanks anyway for replying.

Mike
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)