Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
error in banned users area
#1
Never came up before but after running an update earlier it started

Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 460 - File: admin/modules/user/banning.php PHP 7.2.7 (Linux)
Reply
#2
I am unable to reproduce this error. The line you're referring to (460) counts the banned groups and checks if there's more than 1. Perhaps it's the way I'm logging PHP errors so it would be useful if someone can attempt to reproduce.
Plugin Count: I lost count.
Public Plugins are available here.
Official GitHub.
Please do not PM me for support unless asked to.
Reply
#3
Thanks, now being tracked on GitHub: https://github.com/mybb/mybb/issues/3339
devilshakerz.com/pgp (DF3A 34D9 A627 42E5 BC6A 6750 1F2F B8AA 28FF E1BC) ▪ keybase.io/devilshakerz
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)