Not Solved Lost footer on index page
#1
Not Solved
Hi! I have two questions! Angel

1. I have somehow deleted my whole footer on my index page. Like users active etc. How do I get that back?

2. I have edited something but cant seems to find what  Undecided In the page navigation it says: "
Pages ({1}): 1 2 Next »" So the issue is that it says: "[font=arial, helvetica, clean, sans-serif]({1})" How do I remove that?[/font]

[font=arial, helvetica, clean, sans-serif]Thanks!  Big Grin [/font]
Reply
#2
Not Solved
Did you delete the actual board statistics or the variable on the index template? If the latter, add:

{$boardstats}

Underneath:
{$forums}

If the first, you may have to revert your index_boardstats back to its original.

Where is the 2nd issue occurring? In a thread or on forum display?
Plugin Count: I lost count.
Public Plugins are available here.
Official GitHub.
Please do not PM me for support unless asked to.
Reply
#3
Not Solved
Second issue is visible in a thread

(2018-07-15, 12:20 AM)Wires Wrote: Did you delete the actual board statistics or the variable on the index template? If the latter, add:

{$boardstats}

Underneath:
{$forums}

If the first, you may have to revert your index_boardstats back to its original.

Where is the 2nd issue occurring? In a thread or on forum display?

(2018-07-15, 12:34 AM)SaxGuy Wrote: Second issue is visible in a thread

Adding Boardstats worked thanks!  Angel

Only the issue with the pages left Huh
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)