Not Solved I can't login to my forum. "Authorization code mismatch. Are you accessing this func"
#1
Not Solved
When i try to login to my forum it gives me the error

"
Authorization code mismatch. Are you accessing this function correctly? Please go back and try again.


"

I just updated to 1.8.17
Reply
#2
Not Solved
(2018-07-16, 07:25 PM)danyxcraft Wrote: When i try to login to my forum it gives me the error

"
Authorization code mismatch. Are you accessing this function correctly? Please go back and try again.


"

I just updated to 1.8.17

What version of MyBB were you using before the updates?

Did you run the upgrade script?
I'm Serpius and You're Not    ¯\_(ツ)_/¯
LUXOR FORUMS
Reply
#3
Not Solved
1.8.15

update script as in downloading the new version and going through the install directory?
Reply
#4
Not Solved
(2018-07-16, 07:39 PM)danyxcraft Wrote: 1.8.15

update script as in downloading the new version and going through the install directory?

Yep

From the looks of your reply, you did this.

Have you done any search for this issue?

If you had done this, you would have seen this THREAD.
I'm Serpius and You're Not    ¯\_(ツ)_/¯
LUXOR FORUMS
Reply
#5
Not Solved
Thank you
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)