Not Solved [Error Message] Fatal error when opening forum im new please help!
#1
Not Solved
When i try opening a forum i get this message 
Fatal error: Uncaught Error: Call to undefined function fetch_unread_count() in /storage/ssd4/711/6535711/public_html/forumdisplay.php:1440 Stack trace: #0 {main} thrown in /storage/ssd4/711/6535711/public_html/forumdisplay.php on line 1440

can someone help me please
Reply
#2
Not Solved
(2018-07-19, 12:00 AM)ejay12 Wrote: When i try opening a forum i get this message 
Fatal error: Uncaught Error: Call to undefined function fetch_unread_count() in /storage/ssd4/711/6535711/public_html/forumdisplay.php:1440 Stack trace: #0 {main} thrown in /storage/ssd4/711/6535711/public_html/forumdisplay.php on line 1440

can someone help me please

Try uploading the functions_test.php in the /root (or public_html) folder file again. 

Report back to us if this works or not.
I'm Serpius and You're Not    ¯\_(ツ)_/¯
Deaf Golf
Reply
#3
Not Solved
Has your forumdisplay.php file been modified? You may be able to check by using ACP > Tools & Maintenance > File Verification. The function fetch_unread_count is actually called from the ./inc/functions_indicators.php file. In forumdisplay.php find the following:

$unread_thrads = fetch_unread_count($fid);

Above that line, check to see if the following line is there (if not, add it in):

require_once MYBB_ROOT."inc/functions_indicators.php";
Plugin Count: I lost count.
Public Plugins are available here.
Official GitHub.
Please do not PM me for support unless asked to.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)