Not Solved [General] Character ' is smaller than the length of the search term. but searched.
Not Solved
I can search post with ' in quick search box.

' is smaller than the minimum length "2" I set. but ' Ignores the rule.

Is it a bug? Is it vulnerable to security?
Not Solved
I'm unable to reproduce this. What version of MyBB are you using? Have you made any core edits? I would of opted and said your database search length requirement could of been reduced, but the search string is checked through PHP first so the database length requirement is irrelevant.
Plugin Count: I lost count.
Public Plugins are available here.
Official GitHub.
Please do not PM me for support unless asked to.
Not Solved
this is my test site I just made.

I didn't edit any codes. I just down 1817 and install it.

I set Minimum Search Word Length '2'

Other character like " or ! are not searched. except '

try search ' in quick search box
Not Solved
Should I change minimum length from 2 to 3 ?

Forum Jump:

Users browsing this thread: 1 Guest(s)