Solved: 3 Years, 3 Months ago i cant login with my password
#1
Solved: 3 Years, 3 Months ago
i dont understand how i have been logining into my site and all of a sudden i cant login anymore with the same password, the same thing with users, and it doesnt say anything like wrong password, it just bounces back, meanwhile the only cookie setting thats not set is cookieprefix
Reply
#2
Solved: 3 Years, 3 Months ago
This user has been denied support. This user has been denied support.
What is your website URL? There are several things that could be causing this.
[Image: BhenchodForumsBannerSmall.gif]
Reply
#3
Solved: 3 Years, 3 Months ago
(2018-07-25, 02:00 AM)R34P3R Wrote: What is your website URL? There are several things that could be causing this.

Placepeep.com please help me...am frustrated

(2018-07-25, 02:00 AM)R34P3R Wrote: What is your website URL? There are several things that could be causing this.

Whenever i add / to the url it logs in through that portal...but then when i click on configuration.. It requires password and my password woudnt still login...i have set the cookies before and it was working fine the suddenly it starts with this problem..

(2018-07-25, 06:21 AM)bigchief Wrote:
(2018-07-25, 02:00 AM)R34P3R Wrote: What is your website URL? There are several things that could be causing this.

Placepeep.com please help me...am frustrated

(2018-07-25, 02:00 AM)R34P3R Wrote: What is your website URL? There are several things that could be causing this.

Whenever i add / to the url it logs in through that portal...but then when i click on configuration.. It requires password and my password woudnt still login...i have set the cookies before and it was working fine the suddenly it starts with this problem..

/admin i ment to write up there
Reply
#4
Solved: 3 Years, 3 Months ago
(2018-07-24, 10:36 PM)bigchief Wrote: i dont understand how i have been logining into my site and all of a sudden i cant login anymore with the same password, the same thing with users, and it doesnt say anything like wrong password, it just bounces back, meanwhile the only cookie setting thats not set is cookieprefix

This has to be the 'Authorization Code Mismatch' login issue.

Go to this THREAD to fix the issues. FOLLOW ALL INSTRUCTIONS CAREFULLY!
I'm Serpius and You're Not    ¯\_(ツ)_/¯
LUXOR FORUMS
Reply
#5
Solved: 3 Years, 3 Months ago
when did it happen? did you upgrade to 1.8.16?
Reply
#6
Solved: 3 Years, 3 Months ago
(2018-07-25, 07:04 AM)8guawong Wrote: when did it happen? did you upgrade to 1.8.16?

no i did not
Reply
#7
Solved: 3 Years, 3 Months ago
Here it's the solution!
i faced the same issue and it's fixed now just follow this
https://community.mybb.com/thread-218460-page-4.html
Reply
#8
Solved: 3 Years, 3 Months ago
(2018-07-25, 06:58 AM)Serpius Wrote:
(2018-07-24, 10:36 PM)bigchief Wrote: i dont understand how i have been logining into my site and all of a sudden i cant login anymore with the same password, the same thing with users, and it doesnt say anything like wrong password, it just bounces back, meanwhile the only cookie setting thats not set is cookieprefix

This has to be the 'Authorization Code Mismatch' login issue.

Go to this THREAD to fix the issues. FOLLOW ALL INSTRUCTIONS CAREFULLY!

how can i open those templates

(2018-07-25, 07:31 AM)Satyr Wrote: Here it's the solution!
i faced the same issue and it's fixed now just follow this
https://community.mybb.com/thread-218460-page-4.html

where can i find these templates, this is so tiring

(2018-07-25, 02:00 AM)R34P3R Wrote: What is your website URL? There are several things that could be causing this.

i think this problem started when i changed my capcha settings to "no CAPTCHA"...could it be related, i cant even access my acp
Reply
#9
Solved: 3 Years, 3 Months ago
does the login work fine when you use secured protocol ?
https://placepeep.com/member.php?action=login
Reply
#10
Solved: 3 Years, 3 Months ago
(2018-07-25, 07:55 AM).m. Wrote: does the login work fine when you use secured protocol ?
https://placepeep.com/member.php?action=login

i cant access my acp to configuration to change it back
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)