Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved Full Edit Customization
#1
Not Solved
Hi, I'm really sorry for the vagueness of this thread but I'm not sure of the best way to describe this. When creating a thread or a full post/comment on my friends forum it does not pop up with the edit tab above showing Bold, Italics, Underline etc. So you have to manually put in the commands [.b][.u] etc. I was wondering how you add that tab in as I'm not sure on the code you'd use. I would add an attachment but I can't atm as my phone won't let me add one. I'm really sorry but this is the best way I could describe it.
Reply
#2
Not Solved
What version of MyBB is your friend using? I do know quick replies require a user to have some basic knowledge of [b] [u] [i] commands. However, MyBB by default uses the editor in full edit without the need to do BBCode tags. Once you are on a computer, please provide screenshot and important information such as URL and MyBB version. I highly doubt it, but your friend might be using MyBB 1.6x series which is EOL (End of Life) branch. Also, your friend might of disabled the editor altogether because some users dislike the new editor and like the old fashion BBCode editor.
Best Regards,
Robert

[Image: ppadbanner.gif]
Reply
#3
Not Solved
He's 1.8.14. It lets you do a full edit with the bar if you do announcements in the modcp but not if you do normal threads. I won't have a computer for a few days as I'm away. Is there anyway you can enable it again? I have full access to the forum (FTP).
Reply
#4
Not Solved
Your friend's forum is outdated. The current version is 1.8.17 and I highly recommend to perform an upgrade to out rule that it is an issue that was fixed in 1.8.15 possibly. Upgrade to 1.8.17 as it is recommended since outdated MyBB version could cause issues, risks, and making your forum not function well. I am not expertise on enabling the editor, but help figure out what could be the problem and being 3 versions behind might caused the editor to not work correctly. Please remember that you should post the URL of the site that has a powered by MyBB link so MyBB support staff could assist you better. If possible include a screenshot or two so we can visualize the problem better.
Best Regards,
Robert

[Image: ppadbanner.gif]
Reply
#5
Not Solved
As you can see here you don't have the helpful editor but when you go to do announcements in the ModCP you have this. I hope this helps you out.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)