Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
My Twitter Connect Unknown Error
#1
I can't get this plugin to work! I've done everything the instructions said but I always get a "An unknown error has occurred." message. I have MyFB Connect working but this will not. Any suggestions? In the settings Consumer Key is API Key and Consumer Secret is API Secret Key, correct? Does anyone have it working still? Twitter recently updated their settings so maybe that’s where the problem lies?
Reply
#2
Hi, MyTwitter Connect is currently undergoing an update to 3.0 which will bring most MyFacebook Connect functionalities into it. Most of the code is already written and is publicly available on the GitHub's repo, but a major issue is preventing it to work at the moment. I am also moving to another country so it's likely it will take me some weeks to update it. You can follow development either on GitHub or on MyBBoost.
[Image: fSGNVQj.png]
Reply
#3
(08-11-2018, 05:42 PM)Shade Wrote: Hi, MyTwitter Connect is currently undergoing an update to 3.0 which will bring most MyFacebook Connect functionalities into it. Most of the code is already written and is publicly available on the GitHub's repo, but a major issue is preventing it to work at the moment. I am also moving to another country so it's likely it will take me some weeks to update it. You can follow development either on GitHub or on MyBBoost.

So what I’m reading is we have to wait for 3.0 for a working version? That’s fine with me.
Reply
#4
Yes. You can already try the development version on a test board though. I'm always in the need of testers and bug reports.
[Image: fSGNVQj.png]
Reply
#5
I updated to 3.0 and am still getting an error. I did everything the instructions said. I have MyFBConnect working, don't know why I can't get Twitter to work as well?
Reply
#6
Sorry, the documentation is quite outdated. I will update it in the near future. In the meantime, you will need to add the following URIs to your Twitter app "callback urls" field:

YOURBOARDURL/mytwconnect.php
YOURBOARDURL/usercp.php

Replace YOURBOARDURL with your board URL (eg.: https://myawesomeforum.org/mytwconnect.php).

Note that "www" usage should be consistent; if you use www in your board url, you need to add it too.

Edit: here's the documentation: https://www.mybboost.com/thread-how-to-install--393
[Image: fSGNVQj.png]
Reply
#7
It works, thank you very much! Smile
Reply
#8
No problem. If you encounter any issue, feel free to open a support ticket or bug report on my site.
[Image: fSGNVQj.png]
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)