Jump to the post that solved this thread.
Solved: 2 Years, 5 Months ago Authorization code mismatch error when signing in.
#1
Solved: 2 Years, 5 Months ago
Hi all,

I recently installed the theme MyIPB on the latest version of MyBB (1.8.17). It installed correctly, however, whenever a user attempts to sign in, I am presented with the following error: Authorization code mismatch. Are you accessing this function correctly? Please go back and try again.

For your information, the link to my forum is https://successforums.ml

I hope there is a valid answer for this, as the resolutions in the previous threads I have seen do not work.

All the best,
Josh
Reply
#2
Solved: 2 Years, 5 Months ago
(2018-08-17, 10:39 AM)DefinitelyNotJosh Wrote: Hi all,

I recently installed the theme MyIPB on the latest version of MyBB (1.8.17). It installed correctly, however, whenever a user attempts to sign in, I am presented with the following error: Authorization code mismatch. Are you accessing this function correctly? Please go back and try again.

For your information, the link to my forum is https://successforums.ml

I hope there is a valid answer for this, as the resolutions in the previous threads I have seen do not work.

All the best,
Josh

That looks like more of a theme issue as opposed to a MyBB issue.

Just to verify, you did read this THREAD, right?
I'm Serpius and You're Not    ¯\_(ツ)_/¯
Deaf Golf
Reply
#3
Solved: 2 Years, 5 Months ago
Yup, you haven't got the post_key in your login forms. This can be checked with a simple Inspect Element for those who don't have ACP access.
Plugin Count: I lost count.
Public Plugins are available here.
Official GitHub.
Please do not PM me for support unless asked to.
Reply
#4
Solved: 2 Years, 5 Months ago
(2018-08-17, 10:53 AM)Serpius Wrote:
(2018-08-17, 10:39 AM)DefinitelyNotJosh Wrote: Hi all,

I recently installed the theme MyIPB on the latest version of MyBB (1.8.17). It installed correctly, however, whenever a user attempts to sign in, I am presented with the following error: Authorization code mismatch. Are you accessing this function correctly? Please go back and try again.

For your information, the link to my forum is https://successforums.ml

I hope there is a valid answer for this, as the resolutions in the previous threads I have seen do not work.

All the best,
Josh

That looks like more of a theme issue as opposed to a MyBB issue.

Just to verify, you did read this THREAD, right?

(2018-08-17, 11:02 AM)Wires Wrote: Yup, you haven't got the post_key in your login forms. This can be checked with a simple Inspect Element for those who don't have ACP access.

That is absolutely brilliant, thank you so much for all your help! It's working perfectly fine now. Big Grin
Reply
#5
Solved: 2 Years, 5 Months ago
This user has been denied support. This user has been denied support.
(2018-08-17, 11:02 AM)Wires Wrote: Yup, you haven't got the post_key in your login forms. This can be checked with a simple Inspect Element for those who don't have ACP access.

hello there, what do you mean by post_key
how or where to add this please
im having same issues too
Reply
#6
Solved: 2 Years, 5 Months ago
(2020-08-28, 12:24 PM)YashvirGaming Wrote: hello there, what do you mean by post_key
how or where to add this please
im having same issues too

Post_keys discussed in the link above:

https://community.mybb.com/thread-218862...pid1309973
Reply
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)