Not Solved [Error Message] htaccess issues with forum in subdirectory
Not Solved

---- I have a domain: , and I have more than one forum configured as such:

----- Whenever I have a .htaccess file in the public_html folder, NO MATTER WHAT IS IN IT, just the presence of one, makes the forums at "/photon/" etc go completely blank. 

Current htaccess in the "public_html"
# php -- BEGIN cPanel-generated handler, do not edit
# Set the “ea-php70” package as the default “PHP” programming language.
<IfModule mime_module>
  AddType application/x-httpd-ea-php70 .php .php7 .phtml
# php -- END cPanel-generated handler, do not edit
Which is just easy apache popping that in there. 

---- I want to have an https rewrite condition in my public_html htaccess file, but I cannot even have one and have the forums remain useful. 

--- When I click "view pagesource" on the forum "/photon", this is what is in the page
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "">

Please help!

Forum Jump:

Users browsing this thread: 1 Guest(s)