Not Solved Changed Files for 1.8.18 upgrading to 1.8.17 not 1.8.18
#1
Not Solved Sad 
Hola guys, I couldn't upgrade to 1.8.18 because the changed_file.zip which is for the latest version is upgrading to 1.8.17 not 1.8.18 this what I got in install folder:-
https://mybb.com/versions/1.8.18/

This is an image sorry didn't load here.
http://prntscr.com/klyybf
Reply
#2
Not Solved
The package is correct. Please make sure you've uploaded all files.
[Image: banner.png]
Reply
#3
Not Solved
yeah, I had uploaded all of them
Reply
#4
Not Solved
I have upgraded to 1.8.18
The package is correct
[Image: ziuma.jpg]    
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)