Solved: 3 Years, 9 Months, 3 Weeks ago Undefined Permissions In AdminCP
#1
Solved: 3 Years, 9 Months, 3 Weeks ago
Well, I ran into an odd situation.

I am running MyBB 1.8.18, but I don't think it's related to the version at all.

I do remember seeing this before but never pursued this issue until now.

The screenshot explains it better. Take a look.

Does anyone have any ideas?

(Staff, if this post is not in the correct forum, please move to the appropriate forum)

[Image: 610978e6a3d5e85d0aa2922ebca3fc8c.png]
I'm Serpius and You're Not    ¯\_(ツ)_/¯
DEAF GOLF
Reply
#2
Solved: 3 Years, 9 Months, 3 Weeks ago
Can manage group promotions? is the last one. Must be a plugin that added something.
What goes around comes around
Reply
#3
Solved: 3 Years, 9 Months, 3 Weeks ago
(2018-08-25, 01:14 PM)Ashley1 Wrote: Can manage group promotions? is the last one. Must be a plugin that added something.

Beats me. 

I just did the 'Inspect' thing in Chrome, but it doesn't show me any clues as to what this might be. Sighs...
I'm Serpius and You're Not    ¯\_(ツ)_/¯
DEAF GOLF
Reply
#4
Solved: 3 Years, 9 Months, 3 Weeks ago
The undefined permission would be from a plugin. The most likely cause IMO would be a missing language file. You could try re-uploading your admin languages from all your plugins again.
Plugin Count: I lost count.
Public Plugins are available here.
Please do not PM me for support unless asked to.
Reply
#5
Solved: 3 Years, 9 Months, 3 Weeks ago
(2018-08-25, 05:21 PM)Wires Wrote: The undefined permission would be from a plugin. The most likely cause IMO would be a missing language file. You could try re-uploading your admin languages from all your plugins again.

If you knew how many plugins I have, I'd be going crazy!

But, I think I can narrow it down to a reasonable number where it won't be too daunting.
I'm Serpius and You're Not    ¯\_(ツ)_/¯
DEAF GOLF
Reply
#6
Solved: 3 Years, 9 Months, 3 Weeks ago
(2018-08-25, 07:13 PM)Serpius Wrote:
(2018-08-25, 05:21 PM)Wires Wrote: The undefined permission would be from a plugin. The most likely cause IMO would be a missing language file. You could try re-uploading your admin languages from all your plugins again.

If you knew how many plugins I have, I'd be going crazy!

But, I think I can narrow it down to a reasonable number where it won't be too daunting.

Might be a wild guess from me but did you see if disabling all plugins in General config to see if it removes this option ?
It might be from plugin I think, if it is for sure than it will surely be a tough task to figure out which one is missing this language variable.
Reply
#7
Solved: 3 Years, 9 Months, 3 Weeks ago
Can you try right clicking on the row and seeing if you can see what "name" is associated with the "<input>" for that row? That might help narrow down which plugin it is for.
Reply
#8
Solved: 3 Years, 9 Months, 3 Weeks ago
(2018-08-26, 01:40 PM)Euan T Wrote: Can you try right clicking on the row and seeing if you can see what "name" is associated with the "<input>" for that row? That might help narrow down which plugin it is for.

@Euan T

You got it! I had to bring up the 'View Source' of that section and this is what I found on the last option.

[Image: kHVFxgr.png?2]

It's related to the Awards plugin. 

Now, I know what I need to do!

Thanks!

This thread can be closed!
I'm Serpius and You're Not    ¯\_(ツ)_/¯
DEAF GOLF
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)