[Pushed] Smilies issue with 1.8.18 upgrade
#1
Now I only have access to the clickable smilies.  The "get more" link works, but only shows the clickables, not the other 100 or so smilies that are shown as installed on the admin panel.

In posts, the extended smilies do show and can be used - they just do not display on the Get More page.

Is anyone else having this problem?
Reply
#2
What theme are you using? Does it happen on the default theme also?
[Image: sig2.jpg]
Reply
#3
Yes, it occurs on all themes.

It will not list all the available smilies, but if you know the codes you can use them in your posts - so they are available for use but not being displayed in the Get More page.

Also, the get more link isn't working at all now.  I have applied the modal code fix to the global css, but that didn't help.

Now the 'get more' link doesn't work for any theme  Sad
Reply
#4
I can confirm this issue. My members on my board are having it as well.
My GitHub | Galaxies Realm

Please do not PM me for support; use the forum instead
Reply
#5
Hi,

Thank you for your report. We have pushed this issue to our Github repository for further analysis where you can track our commits and progress with fixing this bug. Discussions regarding this bug may also take place there too.

Follow this link to visit the issue on Github: https://github.com/mybb/mybb/issues/3429

Thanks for contributing to MyBB!

Regards,
The MyBB Group
Reply
#6
Smilies "get more" link is now showing the full list of available smilies. THis was fixed with most recent update... THANK YOU!!!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)