Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Need to fix internal SQL errors [Paying]
#1
Exclamation 
After changing hosts Im facing few errors on myBB SQL internal error and things like that. eg:  Field doesnt have default value error happens with certain plugins. Im sure this is an easy fix. If anyone have time to fix this. Ill be happy to pay for their time.

For more details pls leave a pm.
Reply
#2
(09-05-2018, 11:37 AM)bobby6991 Wrote: After changing hosts Im facing few errors on myBB SQL internal error and things like that. eg:  Field doesnt have default value error happens with certain plugins. Im sure this is an easy fix. If anyone have time to fix this. Ill be happy to pay for their time.

For more details pls leave a pm.

You can contact the authors of the plugins that are in question.

You probably will not have to pay for the author's service. Maybe a few might charge you, but the fee should be low cost.
I'm Serpius and You're Not    ¯\_(ツ)_/¯
[Image: y3xr3cj5]
Reply
#3
(09-05-2018, 11:53 AM)Serpius Wrote:
(09-05-2018, 11:37 AM)bobby6991 Wrote: After changing hosts Im facing few errors on myBB SQL internal error and things like that. eg:  Field doesnt have default value error happens with certain plugins. Im sure this is an easy fix. If anyone have time to fix this. Ill be happy to pay for their time.

For more details pls leave a pm.

You can contact the authors of the plugins that are in question.

You probably will not have to pay for the author's service. Maybe a few might charge you, but the fee should be low cost.
I agree, I think @Ben from MyBB staff or @Wires are available for such services at this moment.
Reply
#4
If you've moved from one host to another it's probably a newer PHP version. An example of one of the errors would help. If it's anything more than that then you'd probably need to pay.
Plugin Count: I lost count.
Public Plugins are available here.
Official GitHub.
Please do not PM me for support unless asked to.
Reply
#5
Hello all, thanks staff Ben for the help . It was an Issue of MySQL being in Strict mode. after disabling everything worked perfect.

Mods can close the thread now. Cheers.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)