Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved Installation: 1.8.18 to 1.8.19
#1
Not Solved Exclamation 
While upgrading my site to 1.8.19 on the site.com/install portion of the installation guide I've run into a problem. It is prompting me to upgrade to 1.8.18, but my site is already on 1.8.18. 

I've included screencaps of the issue. 

[Image: Screen_Shot_2018-09-14_at_8.42.29_PM.png]

[Image: Screen_Shot_2018-09-14_at_8.42.39_PM.png]
Reply
#2
Not Solved
Actually it is saying to upgrade your forum to 1.8.19, download the upgrade package from here
https://blog.mybb.com/2018/09/11/mybb-1-...e-release/
Reply
#3
Not Solved
[Image: Screen_Shot_2018-09-14_at_8.58.33_PM.png]

My apologies the third image hadn't loaded in the first post.
Reply
#4
Not Solved
(09-15-2018, 04:00 AM)stephx Wrote: [Image: Screen_Shot_2018-09-14_at_8.58.33_PM.png]

My apologies the third image hadn't loaded in the first post.

No worries, did you download the correct upgrade pack from the release note ?
The reason why I am asking is because I can see in third image that it seems like you are using the 1.8.18 upgrade pack.

Download from here https://mybb.com/versions/1.8.19/
Reply
#5
Not Solved
(09-15-2018, 03:47 AM)WallBB Wrote: Actually it is saying to upgrade your forum to 1.8.19, download the upgrade package from here
https://blog.mybb.com/2018/09/11/mybb-1-...e-release/

(09-15-2018, 04:06 AM)WallBB Wrote:
(09-15-2018, 04:00 AM)stephx Wrote: [Image: Screen_Shot_2018-09-14_at_8.58.33_PM.png]

My apologies the third image hadn't loaded in the first post.

No worries, did you download the correct upgrade pack from the release note ?
The reason why I am asking is because I can see in third image that it seems like you are using the 1.8.18 upgrade pack.

Download from here https://mybb.com/versions/1.8.19/

Yes, I downloaded the mybb_1819.zip file.

[Image: Screen_Shot_2018-09-14_at_9.08.18_PM.png]

My File Manager:

[Image: Screen_Shot_2018-09-14_at_9.09.31_PM.png]
Reply
#6
Not Solved
It could be the problem of your database is still running 1.8.7 but your files are 1.8.8 or .9 now.

Take a backup of your files and database (fullbackup)
Run the merge (first option) and see if that resolves the issues.
Looking for help and not support, PM me. 
Reply
#7
Not Solved
Did you UPLOAD ALL of the required files BEFORE you started the upgrade?

If you miss a file or two... the upgrade will not work and you'll see the incorrect version upgrade screen.
I'm Serpius and You're Not
[Image: 5M7sb0n.png?1]
Reply
#8
Not Solved
(09-15-2018, 04:44 AM)Deathstarr Wrote: It could be the problem of your database is still running 1.8.7 but your files are 1.8.8 or .9 now.

Take a backup of your files and database (fullbackup)
Run the merge (first option) and see if that resolves the issues.

I will begin on this tonight. Thank you so much for your assistance Smile

(09-15-2018, 10:04 AM)Serpius Wrote: Did you UPLOAD ALL of the required files BEFORE you started the upgrade?

If you miss a file or two... the upgrade will not work and you'll see the incorrect version upgrade screen.


My apologies for the late reply, but yes I’ve uploaded all required docs/files. I’ve followed all of the directions given via MyBB in terms of their guide for upgrade installation.
Reply
#9
Not Solved
Backup before you do anything.

Make a backup before you start the process.

Make a backup before you start.

Just wanted to get the message about backing up. Do not reply on your web host
Looking for help and not support, PM me. 
Reply
#10
Not Solved
(09-15-2018, 09:17 PM)stephx Wrote:
(09-15-2018, 04:44 AM)Deathstarr Wrote: It could be the problem of your database is still running 1.8.7 but your files are 1.8.8 or .9 now.

Take  a  backup of your files and database (fullbackup)
Run the merge (first option) and see if that resolves the issues.

I will begin on this tonight. Thank you so much for your assistance Smile

(09-15-2018, 10:04 AM)Serpius Wrote: Did you UPLOAD ALL of the required files BEFORE you started the upgrade?

If you miss a file or two... the upgrade will not work and you'll see the incorrect version upgrade screen.


My apologies for the late reply, but yes I’ve uploaded all required docs/files. I’ve followed all of the directions given via MyBB in terms of their guide for upgrade installation.

My 2 questions to you are: 

Was the upgrade from 1.8.17 to 1.8.18 completed with zero errors?

Did you do a database backup (in phpMyAdmin) while still in the 1.8.17 version?
I'm Serpius and You're Not
[Image: 5M7sb0n.png?1]
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)