Solved: 2 Years, 9 Months, 3 Weeks ago MySupport is not compatible with last version of Mybb
#1
Solved: 2 Years, 9 Months, 3 Weeks ago
Hello @ll,
As here in this forum, I would like to offer the option "mark as solved".
I have installed the plugin MySupport.
Now I see that the plugin is not compatible with the last version of Mybb.
Angel

[Image: jY0xP.jpg]#

What can I do?

Thanks for your answer!

Greets,
symbi
Reply
#2
Solved: 2 Years, 9 Months, 3 Weeks ago
changing the compatibility line in the plugin will most likely allow you to install the plugin - that does not mean that is has been updated for the latest version of mybb.

the plugin.php file is located in the /inc/plugins/ folder and look for something like this near the top:

'compatibility' => '16*', and change it to

'compatibility' => '18*',
What goes around comes around
Reply
#3
Solved: 2 Years, 9 Months, 3 Weeks ago
Yeeeessss! Thank you Ashley1!

I've activated it now, but I do not like this option in my test thread  Huh

[Image: bgdAd.jpg]


What' s wrong?

Lightbulb

problem solved. In the admin CP - configuration - I found where I can adjust everything ;-)

Greets,
blongso
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)