Jump to the post that solved this thread.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 1 Week, 2 Days, 15 Hours ago No Topic Title Showing in Forum Display
#1
Solved: 1 Week, 2 Days, 15 Hours ago Exclamation 
Hi Dear Staff,
I am getting this issue please help me to fix it
No Topic Titles are showing in Forums, You may in the screenshot here
[Image: Error.png]


MyBB version :: 1.8.19
Thread Title are showing in PhpMyAdmin
Reply
#2
Solved: 1 Week, 2 Days, 15 Hours ago
Hi,

there's a problem with your "forumdisplay_thread" template.

It has to be:

Quote:<tr class="inline_row">

<td align="center" class="{$bgcolor}{$thread_type_class}" width="2%"><span class="thread_status {$folder}" title="{$folder_label}">&nbsp;</span></td>

<td align="center" class="{$bgcolor}{$thread_type_class}" width="2%">{$icon}</td>

<td class="{$bgcolor}{$thread_type_class}">

{$attachment_count}

<div>

<span>{$prefix} {$gotounread}{$thread['threadprefix']}<span class="{$inline_edit_class} {$new_class}" id="tid_{$inline_edit_tid}"><a href="{$thread['threadlink']}">{$thread['subject']}</a></span>{$thread['multipage']}</span>

<div class="author smalltext">{$thread['profilelink']}</div>

</div>

</td>

<td align="center" class="{$bgcolor}{$thread_type_class}"><a href="{$mybb->settings['bburl']}/misc.php?action=whoposted&tid={$thread['tid']}" onclick="MyBB.whoPosted({$thread['tid']}); return false;">{$thread['replies']}</a>{$unapproved_posts}</td>

<td align="center" class="{$bgcolor}{$thread_type_class}">{$thread['views']}</td>

{$rating}

<td class="{$bgcolor}{$thread_type_class}" style="white-space: nowrap; text-align: right;">

<span class="lastpost smalltext">{$lastpostdate}<br />

<a href="{$thread['lastpostlink']}">{$lang->lastpost}</a>: {$lastposterlink}</span>

</td>

{$modbit}

</tr>


I marked in bold the part where I thinks it's the problem.
Reply
#3
Solved: 1 Week, 2 Days, 15 Hours ago
(10-11-2018, 12:00 PM)NoRules Wrote: Hi,

there's a problem with your "forumdisplay_thread" template.

It has to be:



I marked in bold the part where I thinks it's the problem.

Wow, worked like a charm, Thanks a lot, Sir!
Reply
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)