Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 10 Months, 1 Day ago [Error Message] Today MyBB just BROKE for no reason.
#11
Solved: 10 Months, 1 Day ago
(11-10-2018, 11:07 PM)Ashley1 Wrote: Can't really assist you further - you have too many things going on.

In your first screenshot the error is on a php 5.6 server

your memberlist error i first saw on php7.0, now its on 7.1.14

this is on top of running a theme which is out of date.

Thank you for your assistance Ashley1, I hope someone else can come along and help us with this issue.

We've just switched the php version to 7.1.14 to see if it fixed the issue, it didn't.
We'll be switching back to php 5.6 now.


The theme is not the problem here nor' is it causing these errors; again this website has worked perfectly fine (untouched) for months with the same theme, version.etc  then this morning it just broke for no reason. Errors are both on the main myBB pages and myBB admin dashboard.
Reply
#12
Solved: 10 Months, 1 Day ago
Are you able to access the ACP? If so, ACP > Tools & Maintenance > File Verification

Post the results here. Ignore anything in the images directory or the install directory.
Plugin Count: I lost count.
Public Plugins are available here.
Official GitHub.
Please do not PM me for support unless asked to.
Reply
#13
Solved: 10 Months, 1 Day ago
Thank you for the reply, I've attached the results and blurred out our admin folder location. Smile


Attached Files Thumbnail(s)
   
Reply
#14
Solved: 10 Months, 1 Day ago
Well that's not right at all. I'd suggest re-downloading the latest version of MyBB and replacing and overwriting your existing files. That should make some of those errors disappear.
Plugin Count: I lost count.
Public Plugins are available here.
Official GitHub.
Please do not PM me for support unless asked to.
Reply
#15
Solved: 10 Months, 1 Day ago
(11-11-2018, 12:24 AM)Wires Wrote: Well that's not right at all. I'd suggest re-downloading the latest version of MyBB and replacing and overwriting your existing files. That should make some of those errors disappear.

Whoops, that was my mistake from today!

Please ignore that previous message, that did not cause all these errors; we had these errors before that mistake.
That was due to not adding the upgrade admin contents into the correct admin folder when we upgraded in an attempt to fix this issue.

Anywho, the page now shows what's seen in this new attachment.

We're still getting all the same errors.


Attached Files Thumbnail(s)
   
Reply
#16
Solved: 10 Months, 1 Day ago
Can you post a screenshot of what errors remain?
Plugin Count: I lost count.
Public Plugins are available here.
Official GitHub.
Please do not PM me for support unless asked to.
Reply
#17
Solved: 10 Months, 1 Day ago
(11-11-2018, 01:00 AM)Wires Wrote: Can you post a screenshot of what errors remain?

All of the exact same errors as before, nothing has changed. Smile
Even this error appears when trying to upgrade myBB again (attached below).


Attached Files Thumbnail(s)
   
Reply
#18
Solved: 10 Months, 1 Day ago
I'm not a big help, but I like trying to solve problems.
I'm interpreting this is a database issue. So, it's a query to be replaced using Myphpadmin, mybb_datache file and using SQL to execute a command that starts with SET, maybe someone can elaborate.

There is some major issue going on if all your plugins were disabled for no reason.
Hey man, what's up?
Reply
#19
Solved: 10 Months, 1 Day ago
(11-11-2018, 12:29 AM)ZeoWorks Wrote:
(11-11-2018, 12:24 AM)Wires Wrote: Well that's not right at all. I'd suggest re-downloading the latest version of MyBB and replacing and overwriting your existing files. That should make some of those errors disappear.

Whoops, that was my mistake from today!

Please ignore that previous message, that did not cause all these errors; we had these errors before that mistake.
That was due to not adding the upgrade admin contents into the correct admin folder when we upgraded in an attempt to fix this issue.

Anywho, the page now shows what's seen in this new attachment.

We're still getting all the same errors.

No one has suggested this...

Check the file permissions for your website files. Read this WEBPAGE and scroll down to File Permissions

Open up your FTP client and review the CHMOD permissions of the website files.

Mine looks like this in the screenshot. You do not need to duplicate what I have, but I am showing you this as an example.

[Image: Ta8ZAET.png?2]
I'm Serpius and You're Not    ¯\_(ツ)_/¯
[Image: 5M7sb0n.png?1]
Reply
#20
Solved: 10 Months, 1 Day ago
Thank you both for taking a look at this issue.

I've attached an image of the file permissions, none of them have changed and they appear to be the same as the image above.
(Other than Owner/Gro- not sure what that means. I've added an attachment)

Would it possible that a hacker caused all of this?
Our website gets 10,000's of visitors each day as we're well known in the indie gaming community.


Attached Files Thumbnail(s)
   
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)