Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 1 Week, 6 Hours ago Problem with installing any theme
#1
Solved: 1 Week, 6 Hours ago
Hello everyone,

I have a problem, this is on localhost and my development server as well.

The problem is, I can't seem to install any theme. It will tell me that MyBB could not find the theme with the file you uploaded.

[Image: CGfeVln.png]

This has never happened to me before, any ideas why this is happening? This also happens on a complete fresh MyBB installation.
Reply
#2
Solved: 1 Week, 6 Hours ago
Does this happens with other themes? The theme file you downloaded might be corrupt.
Reply
#3
Solved: 1 Week, 6 Hours ago
(11-22-2018, 11:06 PM)Omar G. Wrote: Does this happens with other themes? The theme file you downloaded might be corrupt.

This happens with my theme, I have exported it numerous of times and it is still corrupted somehow.
Reply
#4
Solved: 1 Week, 6 Hours ago
Have you checked the permissions are correct for the server files?
-Ben

Please do not PM me for support. I am looking to be hired for paid services.

You can view my paid services here.
Reply
#5
Solved: 1 Week, 6 Hours ago
The issue seems to be with the theme itself, pretty strange because there are no security issues either after checking it in the ACP.
Reply
#6
Solved: 1 Week, 6 Hours ago
Are you trying to export the theme and then re install?
-Ben

Please do not PM me for support. I am looking to be hired for paid services.

You can view my paid services here.
Reply
#7
Solved: 1 Week, 6 Hours ago
(11-28-2018, 04:56 PM)Ben Wrote: Are you trying to export the theme and then re install?

Yes, I'm trying to export the theme and import it on a different server.
Reply
#8
Solved: 1 Week, 6 Hours ago
(11-29-2018, 03:47 PM)Synx Wrote:
(11-28-2018, 04:56 PM)Ben Wrote: Are you trying to export the theme and then re install?

Yes, I'm trying to export the theme and import it on a different server.

Silly question:

Are you selecting yes to both the questions prior to export?
Reply
#9
Solved: 1 Week, 6 Hours ago
(11-30-2018, 01:34 AM)AOR Wrote:
(11-29-2018, 03:47 PM)Synx Wrote:
(11-28-2018, 04:56 PM)Ben Wrote: Are you trying to export the theme and then re install?

Yes, I'm trying to export the theme and import it on a different server.

Silly question:

Are you selecting yes to both the questions prior to export?

Yes, I do.
Reply
#10
Solved: 1 Week, 6 Hours ago
what is your forum url ? exactly which version of MyBB you are using ?
have you tried installing some other theme ?

you may PM me above referred troubling theme to check
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)