Not Solved SLQ error when people register 1364
#11
Not Solved
Have you disabled, or uninstalled? If you uninstall it should remove the table columns that cause the problem.
Reply
#12
Not Solved
(2019-01-07, 01:53 PM)woostar Wrote: Have you disabled, or uninstalled? If you uninstall it should remove the table columns that cause the problem.

Uninstalling, Advanced Sidebox for example, throws an SQL error too. "1146 - Table 'sonicblast_mybb104.mybblq_asb_sideboxes' doesn't exist" uninstalling doesn't help on this particular plugin.

I can't EVEN activate the guest welcome plugin "1366 - Incorrect integer value: 'NULL' for column sonicblast_mybb104.mybblq_settinggroups.gid at row 1"

Don't know how to fix this. Is there anyway to reset the SQL to default and reinstall the plugins?
Reply
#13
Not Solved
Getting this when trying to activate the MyProfile plugin. "1064 - You have an error in your SQL syntax; check the manual that corresponds to your MariaDB server version for the right syntax to use near 'rows FROM mybblq_settinggroups' at line 1"

Not sure what to do here.
Reply
#14
Not Solved
^ see replies here for the above referred error
Reply
#15
Not Solved
(2019-01-09, 04:31 PM).m. Wrote: ^ see replies here for the above referred error

Well I'm just going to forget it then. That doesn't tell me what to change "rows" to and when I changed it, it messed up the plugin and didn't work. I have no idea why this is suddenly a problem. -_- Thanks for the help though.
Reply
#16
Not Solved
^ most probably database server was updated at your web host & looks like its security was tightened !

if there are a couple of issues then you may PM me temporary access to forum admin panel & web host panel
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)