Not Solved [Security] Pop up tries to open on index page
#11
Not Solved
(2019-02-04, 10:47 AM)sourabhraletta Wrote:
(2018-12-19, 02:12 PM)Michael2014 Wrote: I'm pretty sure it's the google ad you are running within the footer.

Nice


We have been trying to figure this out for a while, any suggestions will help.
Hey man, what's up?
Reply
#12
Not Solved
(2019-02-06, 02:22 PM)Michael2014 Wrote:
(2019-02-04, 10:47 AM)sourabhraletta Wrote:
(2018-12-19, 02:12 PM)Michael2014 Wrote: I'm pretty sure it's the google ad you are running within the footer.

Nice


We have been trying to figure this out for a while, any suggestions will help.

Yeah, I am stumped...if it is just Google Adsense, then that is OK but I want to make sure it is not a data miner or some other malicious code in my site somewhere.
MyBB 1.8.22 (x4)
7173Mustangs.com, pa2a.org, pazrt.com & paguntalk.com
Reply
#13
Not Solved
(2019-02-06, 02:34 PM)RocketFoot Wrote:
(2019-02-06, 02:22 PM)Michael2014 Wrote:
(2019-02-04, 10:47 AM)sourabhraletta Wrote:
(2018-12-19, 02:12 PM)Michael2014 Wrote: I'm pretty sure it's the google ad you are running within the footer.

Nice


We have been trying to figure this out for a while, any suggestions will help.

Yeah, I am stumped...if it is just Google Adsense, then that is OK but I want to make sure it is not a data miner or some other malicious code in my site somewhere.

Man, this is weird, did you solve this? My index is doing the same exact thing, it is like popup flashes then disappears. I'm having a virtual identical issue, the popup looks the exact same.
Hey man, what's up?
Reply
#14
Not Solved
I solved this, 100%, it is Google custom search, in the header.
Hey man, what's up?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)