Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved Error message about table prefix
#1
Not Solved
Hi there,

I'm trying to run a merge from "Burning Board® Lite Version 2.0.1 pl 1 (Nova)" to MyBB 1.8 using "MyBB Merge System - Version: 1.8.11".

I'm getting the following error message:

There seems to be one or more errors with the database configuration information that you supplied:

The WBB 3 / Lite 2 database could not be found in 'dbctf9vx'. Please ensure WBB 3 / Lite 2 exists at this database and with this table prefix.
Once the above are corrected, continue with the conversion.

I logged into the phpmyadmin, and the database name and the table prefixes are set correctly starting with wcf1_ or wbb1_1_  (e.g. "wbb1_1_board")
In wbb3.php it also looks correct:
define("WCF_PREFIX", "wcf{$this->installationnumber}_");
define("WBB_PREFIX", "wbb{$this->installationnumber}_1_");

Any suggestions how to solve this? Or can I set the "Database Configuration" manually in a file and mark the step as completed?

Many thanks,
Robert
Reply
#2
Not Solved
Hi RobiRobs,

Have you found a solution to your problem? I have the same with a Woltlab 3 forum when trying to merge the database.
Thanks!
Reply
#3
Not Solved
If someone can send me a copy of WBB to install on my local machine (PM me a ZIP) I can update the MyBB Merge Github with a fix.
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)