Not Solved [General] Date-Time display issues
#1
Not Solved
Recently upgraded to 1.8.19, finally settled on a theme that works for us.

Doing a search today for recently active users and came across a 9-digit date/time field, and looking back further, a time only field.

Classic theme gives me these cutoff points:
       

Comm theme gives me these cutoff points:
       

Explanation?  Suggestions?
Reply
#2
Not Solved
What theme are you using? What is your url so the community can check the site source? Not exactly which template, but you can check the template code for the whoisonline.
Best Regards,
Robert

[Image: ppadbanner.gif]
Reply
#3
Not Solved
Thanks.


We are mainly using the Classic theme, and also have the Comm theme loaded for when we need to compare result with a different theme.

It looks to me like the display for the day before yesterday is just the time, and the display for today is the 9-digit number. You can see both in my original post.


Rodney.
Reply
#4
Not Solved
(2019-01-18, 08:12 PM)AussieRodney Wrote: Recently upgraded to 1.8.19, finally settled on a theme that works for us.

Doing a search today for recently active users and came across a 9-digit date/time field, and looking back further, a time only field.

Classic theme gives me these cutoff points:


Comm theme gives me these cutoff points:


Explanation?  Suggestions?

This is in translation.

Possibly, your language pack does not have this part described. Try to find a package update for your language.

It happened to me. What did I do? I got missing english language files, I made uplolad for the language pack from my country and translated some parts manually.
Reply
#5
Not Solved
My times are off by an hour and like 36 minutes for all posts. how do i fix?
Reply
#6
Not Solved
Adjust server time ?
[MyBB 1.8 mods] - Offer me a coffee
Do not ask me help through PM
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)