Jump to the post that solved this thread.
Solved: 2 Years, 9 Months, 4 Weeks ago Problem with the cache files
#1
Solved: 2 Years, 9 Months, 4 Weeks ago
Hello ! I have a problem with my forum... For installed a favicon, i followed a tutorial... The tutorial says "delete your cache files and make an favicon.ico in you root files" So ! I deleted all files in my cache but now my forum is broken lol ... Can you help me ?
PS: The forum is in french but I think it's not a problem ... no ?

Picture:

[Image: 1548867783-sans-titre-1.png]
Reply
#2
Solved: 2 Years, 9 Months, 4 Weeks ago
(2019-01-30, 05:03 PM)TomHRA Wrote:
Hello ! I have a problem with my forum... For installed a favicon, i followed a tutorial... The tutorial says "delete your cache files and make an favicon.ico in you root files" So ! I deleted all files in my cache but now my forum is broken lol ... Can you help me ?
PS: The forum is in french but I think it's not a problem ... no ?

Picture:

[Image: 1548867783-sans-titre-1.png]

Did you install an SSL certificate for your website?

If YES, then you must change your website URL to HTTPS. 

Look at the screenshot.

[Image: 00d83d5e75916879d4a1b56cae193366.png]
I'm Serpius and You're Not    ¯\_(ツ)_/¯
DEAF GOLF
Reply
#3
Solved: 2 Years, 9 Months, 4 Weeks ago
Hey ! Thank you for you anwser but I already edit the URL and settings but nothing change ? Do you have another solution ?
Reply
#4
Solved: 2 Years, 9 Months, 4 Weeks ago
In ACP go to Templates & Styles - Themes - *your theme* - Edit Theme and just save the theme properties anew. It should restore your deleted cache files.
Reply
#5
Solved: 2 Years, 9 Months, 4 Weeks ago
Yes ! It's true ! Thank You ! Do you know how to make a favicon ? Without erasing cache files ?
Reply
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)