Solved: 2 Years, 2 Months, 3 Weeks ago Moderation not working
#1
Solved: 2 Years, 2 Months, 3 Weeks ago
Hi,

I reviewed all my settings but there must be something I missed because messages from Registered users are not flagged as requiring moderation or added to the Moderation queue (in admin account or moderator account).

In the Registered group setting, I checked the Moderate new posts/threads options:

[Image: O0GrbkM.png]

What else could prevent moderation from working? At first I did not have the intention to moderate but now I want to. Would it beĀ an option during installation that I selected that would disable moderation?

URL to your forum/URL to specific problematic page:
https://forum.quickaccesspopup.com/forum...php?fid=17

New installation or upgrade (from which version of MyBB)?
1.8.19

Thanks.

It works now. I made some changes to the forum settings: removing all custom permissions and using groups to set custom permission (for example, removing "Post Polls"). It could explain why it works now. Or it just took some time for my changes yesterday to take effect.

Anyway, thanks for reading.

Jean
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)