Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Bitdefender reporting site as malicious
#1
I am running the latest 1.8.19 My bit defender is tossing an error

An attempt to send your password unencrypted was about to occur on www.motorcycle-forums.com. We blocked the connection to stop your private data from being exposed and tampered with

I am supposing this is due to I do not have SSL installed on the site

Bit defender Antivirus plus 2019 build 23.0.16.72

Google Search Console is reporting this as well

1 issue detected

Google has detected harmful content on some of your site’s pages. We recommend that you remove it as soon as possible. Until then, browsers such as Google Chrome will display a warning when users visit or download certain files from your site.
Reply
#2
(02-14-2019, 12:11 AM)MagaMan Wrote: I am running the latest 1.8.19 My bit defender is tossing an error

An attempt to send your password unencrypted was about to occur on www.motorcycle-forums.com. We blocked the connection to stop your private data from being exposed and tampered with

I am supposing this is due to I do not have SSL installed on the site

Bit defender Antivirus plus 2019 build 23.0.16.72

Google Search Console is reporting this as well

1 issue detected

Google has detected harmful content on some of your site’s pages. We recommend that you remove it as soon as possible. Until then, browsers such as Google Chrome will display a warning when users visit or download certain files from your site.

This is an issue directly with BitDefender, not MyBB. 

You may have to 'whitelist' your website with BitDefender to stop those warnings.

Aside from that, you should install SSL for your website to give it better security against bad hackers.

Contact your hosting provider for details on how to install SSL for your website. 

Once you get SSL installed for your website, follow the instructions for changing the configurations via AdminCP HERE.
I'm Serpius and You're Not
[Image: 5M7sb0n.png?1]
Reply
#3
You can talk on Bitdefender forum. I have once solved an issue like this. It is related to how your antivirus suite views your IP.
Reply
#4
(02-14-2019, 12:11 AM)MagaMan Wrote: I am running the latest 1.8.19 My bit defender is tossing an error

An attempt to send your password unencrypted was about to occur on www.motorcycle-forums.com. We blocked the connection to stop your private data from being exposed and tampered with

I am supposing this is due to I do not have SSL installed on the site

That's correct; because you don't have an SSL Cert, the transaction with the server is occuring unencrypted. If someone chose to intercept that data, they would know your password.
[Image: kAhpvOW.png]
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)