[Rejected] Reports not shown on first page
#1
Hello everybody!

I have just updated to the last version of the MyBB and i would personally like to thankyou for releasing it.

With this thread, i would like to report a bug which is related to the moderation of the reports.Normally, when you get some reports and log in as admin, you see them on the first page as soon as you log in and then hand by hand, you solve them, it shows you the rest of the reports to be solved.

The users on my forum have reported me many reports but i can't see them on the index page as before , to check them i need to visit the report center and there i can see them.

   

Please help.

Thankyou.
Reply
#2
There are certain changes in templates to cover missing moderation notice.

You need to replace this variable:
{$unreadreports}
with this one:
{$modnotice}

in header template.

Refer:
https://github.com/mybb/mybb/pull/3488/files
Reply
#3
(2019-02-28, 11:24 AM)effone Wrote: There are certain changes in templates to cover missing moderation notice.

You need to replace this variable:
{$unreadreports}
with this one:
{$modnotice}

in header template.

Refer:
https://github.com/mybb/mybb/pull/3488/files

It worked.

Thankyou
Reply
#4
(2019-02-28, 11:34 AM)kbilly Wrote:
(2019-02-28, 11:24 AM)effone Wrote: There are certain changes in templates to cover missing moderation notice.

You need to replace this variable:
{$unreadreports}
with this one:
{$modnotice}

in header template.

Refer:
https://github.com/mybb/mybb/pull/3488/files

It worked.

Thankyou

@kbilly is this on one of my themes or another one with a bunch of my tutorials? Anyhoo, if it was one of mine, lemme know what theme as I cannot recall what you were using before and I will give it higher priority on my since yesterday yet again ever-growing list of things to update.
Reply
#5
(2019-02-28, 03:03 PM)vintagedaddyo Wrote:
(2019-02-28, 11:34 AM)kbilly Wrote:
(2019-02-28, 11:24 AM)effone Wrote: There are certain changes in templates to cover missing moderation notice.

You need to replace this variable:
{$unreadreports}
with this one:
{$modnotice}

in header template.

Refer:
https://github.com/mybb/mybb/pull/3488/files

It worked.

Thankyou

@kbilly is this on one of my themes or another one with a bunch of my tutorials? Anyhoo, if it was one of mine, lemme know what theme as I cannot recall what you were using before and I will give it higher priority on my since yesterday yet again ever-growing list of things to update.

I'm using the Dark 1.8 theme and yes i am using almost every single of your tutorials with this theme.
Reply
#6
(2019-02-28, 03:27 PM)kbilly Wrote:
(2019-02-28, 03:03 PM)vintagedaddyo Wrote:
(2019-02-28, 11:34 AM)kbilly Wrote:
(2019-02-28, 11:24 AM)effone Wrote: There are certain changes in templates to cover missing moderation notice.

You need to replace this variable:
{$unreadreports}
with this one:
{$modnotice}

in header template.

Refer:
https://github.com/mybb/mybb/pull/3488/files

It worked.

Thankyou

@kbilly is this on one of my themes or another one with a bunch of my tutorials? Anyhoo, if it was one of mine, lemme know what theme as I cannot recall what you were using before and I will give it higher priority on my since yesterday yet again ever-growing list of things to update.

I'm using the Dark 1.8 theme and yes i am using almost every single of your tutorials with this theme.

Ahh, ok, I knew it was one or the other, anyhoo, since it is not my theme and is highly modified I guess I don't need to update it, but since it is a bit of my tutorials, if you run into any issues on update please do let me know and I will update the specific relating tutorials or what not. Thanks.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)