Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
1.8 Security update breaks the whole theme & customization
#11
All works fine for many users, but as the package sais and it is suposed that you have readed, it will neeed templates to be up to date and lang vars, style customizations, etc.

I have pased 3 days to keep it updated and i am a very experienced user with mybb. I can make any forums up to date, i have done a plenty of them without issues. But it is hard tecomended to update in the right way your templates, styles and more.

Anyways you can sent more details to see if someone can help to you Smile

It is a very nice update this time and it really worth it to take the time to update without issues Smile
The only infinite thing is the universe and human stupidity, but the universe is not for sure

Plugins 1.6.x

Plugins 1.8.x

Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)