Solved: 3 Years, 5 Months ago Rate user not work
#1
Solved: 3 Years, 5 Months ago
Hi
After upgrade MyBB 1.8.20, button rate user not work
Please any helps
Thanks
Reply
#2
Solved: 3 Years, 5 Months ago
Can you give more details?
Especially in which part of forum this issue happened to you. Thread view, profile or other part of forum?
Reply
#3
Solved: 3 Years, 5 Months ago
See this image

[Image: ss.jpg]
Reply
#4
Solved: 3 Years, 5 Months ago
Did you update your themes templates for 1.8.20?  

If you are using the default theme you can install this default theme from the 1.8.20 package.


.xml   mybb_theme.xml (Size: 602.75 KB / Downloads: 71)
[Image: sig2.jpg]
Reply
#5
Solved: 3 Years, 5 Months ago
I did update mybb_theme for 1.8.20
and not work
please another solution
Reply
#6
Solved: 3 Years, 5 Months ago
What is your forum url?
[Image: sig2.jpg]
Reply
#7
Solved: 3 Years, 5 Months ago
Please my friends help
anybody solution
thanks
Reply
#8
Solved: 3 Years, 5 Months ago
On clean install it is working properly, so I'd need your forum url to see your templates.
Reply
#9
Solved: 3 Years, 5 Months ago
(2019-03-05, 05:04 PM)MinusPL Wrote: On clean install it is working properly, so I'd need your forum url to see your templates.

I sent PM for you
Thanks
Reply
#10
Solved: 3 Years, 5 Months ago
Okay, found an issue. In template header_include in ungrouped templates your last line is supposed to be
-->
But it is actually set to
// -->

Templates are written in HTML with php code inserted inside { } for parser to read it.
Because of that your forum has no default JS variables set (like my_post_key, rootpath etc.). This causes your issues, because MyBB won't know how to parse some things. Replace that one line (remove // characters) and check if everything works as it should.
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)