Jump to the post that solved this thread.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 3 Months, 2 Days ago The Editor Does not load up properly
#1
Solved: 3 Months, 2 Days ago Thumbs Down 
Hi All , 
This is a very weird problem that i am having , 
i did upgraded the board like 5 days back and i had no issues with the software 
However today all of a sudden i am having this problem that my editor does not load to full i.e it doe snot shows the source mode button , neither it shows the bold italics and alignment bar as well ..
this is happening in all browsers except " safari " 
i am not sure whats the reason for that 
i am using cloudflare but i have already tried to purge the cache and disable the minify js in all settings , but it is not helping .. 
I tried installing the rin editor as well but it does not work as well 
i am attaching a small clip to see what is the problem

its solved Smile we can close it please
Start Your Own Forum With a Trusted , Honest & Powerful Webhost ..[Image: 593eddba.png]
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)