Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved Can't report in mybb 1.8.20
#1
Not Solved
I recently upgraded to 1.8.20 and found the report button to be inactive, I tried the old articles on the error but the error was not fixed.


Attached Files Thumbnail(s)
   
Expo - Fully Responsive For MyBB 1.8
https://community.mybb.com/thread-217535.html

Only $30
Reply
#2
Not Solved
I can confirm this with my MyBB default and custom themes.

The Report button does work here in MyBB.com, but not on my website, though.
I'm Serpius and You're Not
[Image: 5M7sb0n.png?1]
Reply
#3
Not Solved
Report works fine.
The notice in the snap explains all. Try reporting post of a regular user or link me to a problematic post.
[Image: logo.svg.svg]
Reply
#4
Not Solved
I saw an error appearing on myb.com when I clicked on your post.
For the first time and select the content report as other, It still works fine, but when you click on it for the second time, an error has occurred.


Attached Files Thumbnail(s)
   
Expo - Fully Responsive For MyBB 1.8
https://community.mybb.com/thread-217535.html

Only $30
Reply
#5
Not Solved
I tested it just fine a moment ago on your post.

The error shown on team members posts is actually correct, as you are unable to report our posts. Is it one specific user group who you are experiencing this with on your forum?
-Ben

Please do not PM me for support. I am looking to be hired for paid services.

You can view my paid services here.
Reply
#6
Not Solved
(Yesterday, 09:35 AM)effone Wrote: Report works fine.
The notice in the snap explains all. Try reporting post of a regular user or link me to a problematic post.

Snap? What snap?
I'm Serpius and You're Not
[Image: 5M7sb0n.png?1]
Reply
#7
Not Solved
I get the same error "This post either does not exist or is not allowed to be reported." on the default 1.8.20 theme when I try report other peoples post on another site but it works fine on here.
[Image: sig2.jpg]
Reply
#8
Not Solved
Probably something to do with https://github.com/mybb/mybb/pull/3516

I would suggest trying to disable all plugins to rule that out and see if the error is still present.
-Ben

Please do not PM me for support. I am looking to be hired for paid services.

You can view my paid services here.
Reply
#9
Not Solved
(Yesterday, 12:03 PM)Ben Wrote: Probably something to do with https://github.com/mybb/mybb/pull/3516

I would suggest trying to disable all plugins to rule that out and see if the error is still present.

I tried this on both of my websites and the issue persists even AFTER the plugins were disabled.
I'm Serpius and You're Not
[Image: 5M7sb0n.png?1]
Reply
#10
Not Solved
Can admins not report admins posts?
[Image: sig2.jpg]
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)