Can someone update this plugin for mybb 1.8?
#1
Hello, can someone modify a 1.6 mybb plugin to work with the current version?

The plugin is: Posts Expire / Closing Threads

Url: https://community.mybb.com/thread-101040.html

The creator of the plugin answered me by private message, and told me he will not update it. Could someone do it, please?

It's a pretty useful plugin, and I'd love to have it.

Regards!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)