Not Solved Verified users receiving error, can't post new threads
Not Solved
I have users who have verified accounts but receive the standard error that list 4 or 5 possible reasons of why they can't post a new thread (e.g. You do not have the privileges to access this page, You need to verify your account, etc.) I'm paraphrasing I don't remember the exact error.

Thing is the users are human, they are email verified, and based on their account info they should be able to post a new thread but for some reason they cannot. Any admins experienced this? Any solutions?

One user told me he was using a VPN page and when he turned it off he was able to access the New Thread page. I wanted to check with other users who've experienced this and they told me they weren't using a VPN. So I'm not sure if it's an IP issue.

Is there something affecting a range of IP addresses if it is an IP issue? Should I just clear the ban log in AdminCP and CloudFlare and see what happens? Kind of running out of ideas. Have no idea what's causing this.
Hello I'm Wally, the administrator of
Not Solved
Do you have access to the users’ IP? Go check Cloudflare for a listing. If you don’t get one there, ask your host if they have a firewall and if it is blocking access.

Forum Jump:

Users browsing this thread: 1 Guest(s)