Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved Authorization code mismatch solution doesn't fix the problem
#11
Not Solved
(05-25-2019, 10:47 PM)HvK Wrote: A theme with the same name already exists. Please specify a different name.

Rename it as you install it. Have you forced the new version?

   
[Image: sig2.jpg]
Reply
#12
Not Solved
Quote:what happens if you try using direct login through this url ?


That works! curious!

Many thanks!!

I don't see a headerinclude template, only header templates with the following files:
header
  • header_menu_calendar
  • header_menu_memberlist
  • header_menu_portal
  • header_menu_search
  • header_quicksearch
  • header_welcomeblock_guest
  • header_welcomeblock_guest_login_modal
  • header_welcomeblock_guest_login_modal_lockout
  • header_welcomeblock_member
  • header_welcomeblock_member_admin
  • header_welcomeblock_member_moderator
  • header_welcomeblock_member_pms
  • header_welcomeblock_member_search
  • header_welcomeblock_member_user
Where do I insert the [var cookieSecureFlag = "{$mybb->settings['cookiesecureflag']}";] line?

Thanks!
Reply
#13
Not Solved
^ headerinclude template exists at ungrouped templates set (near bottom of the page)
Reply
#14
Not Solved
(05-30-2019, 12:08 AM).m. Wrote: ^ headerinclude template exists at ungrouped templates set (near bottom of the page)

Very helpful, many thanks, inserting that line of code into headerinclude seems to have fixed the login problem!

I did find 18 templates that were updated, do I still need to revert these?

I'm really grateful guys, I know you're doing this in your spare time and it can be frustrating having to explain things to somebody with no background in this!
Reply
#15
Not Solved
^ plugins add their variables into templates. if you have not installed any plugins
& if you have not modified those templates then you can revert all those templates.
Reply
#16
Not Solved
(05-30-2019, 03:52 AM).m. Wrote: ^ plugins add their variables into templates. if you have not installed any plugins
& if you have not modified those templates then you can revert all those templates.

I only had like three plug-ins, they were installed already before the upgrade. After the authorization code mismatch I de-activated all but one to see whether that made a difference (it didn't) but the curious result was that de-activating them made them disappear out of sight in the list of plugins altogether. In fact, one seems to have gone wrong (see added picture). Thanks once again, you are invaluable!
   
Reply
#17
Not Solved
Rin Editor should be having a new improved version fixing the SQL issue. (see here). try updating the plugin.
Reply
#18
Not Solved
(05-30-2019, 11:50 AM).m. Wrote: Rin Editor should be having a new improved version fixing the SQL issue. (see here). try updating the plugin.


Quite frankly I don't think I use it (it's a leftover from previous times) but even if I did, the editor has disappeared from the list of plugins in ACP when I disactivated it (and it's not the only plugin that suffered this fate, I can't see them and have no clue how to re-activate them again, one was a role switcher, the other was the plugin uploader plugin).

So I wouldn't know how to update a plugin I can't see in ACP. I could try to simply install the new version, but with code from the previous one still present I assume that might not be a good idea.

Thanks again!
Reply
#19
Not Solved
^ in general, any deactivated plugin coded for MyBB 1.8.x can be updated by uploading
the new version files [overwriting existing files] & activating them again at admin panel.

basically duplicate code is not added while reactivating those plugins.
Reply
#20
Not Solved
(05-30-2019, 11:21 PM).m. Wrote: ^ in general, any deactivated plugin coded for MyBB 1.8.x can be updated by uploading
the new version files [overwriting existing files] & activating them again at admin panel.

basically duplicate code is not added while reactivating those plugins.

Again that's very helpful. There seem to be a few other problems (most notably, when I post something it sometimes comes up empty, or edited parts don't make it into the post, it's like what's posted is a version of at least 60 seconds before) I didn't have this problem before.

So I guess what I do is the following:
  1. Revert the updated templates to their original. I guess that's the equivalent of a clean install of 1.8.20, no?
  2. Upload any plugin I might desire and don't worry about previous versions.
My only hope is that reverting the updated templates don't kill the solution for the authorization code mismatch that I was suffering from which you solved for me! (although if it does, at least I know how to solve that now).

Thanks again, you're invaluable.
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)