Not Solved Authorization code mismatch solution doesn't fix the problem
#41
Not Solved
Before I set upon the distinctly daunting task of installing 1.8.21 (rather than the 1.8.20 I have running), does that latest version actually solve that intractable authorization code mismatch problem from which I continue to suffer and which basically renders my forum obsolete?

Thanks!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)