Not Solved [Error Message] 1.8.2 Inline Moderation
Not Solved
Hello, I'm currently runninng 1.8.2 on my forum @ [url=][/url]

Every time I try to use the inline moderation it causes me to head to separate page with this error message:

"Sorry, but you did not select any threads to perform inline moderation on, or your previous moderation session has expired (Automatically after 1 hour of inactivity). Please select some threads and try again."

I've looked into a few possible solutions, and I can't seem to find one that actually works. That includes editing the headerinclude and much more. Any assistance that could be given would be extremely help and make my moderation of the forum far easier than it already is.
Not Solved
Read and apply the corrections, particularly the addition of var cookieSecureFlag = "{$mybb->settings['cookiesecureflag']}";.

Are you using 1.8.2 or 1.8.20 ? If it's 1.8.2, think about upgrading your forum (and theme).
[MyBB 1.8 mods] - Offer me a coffee
Do not ask me help through PM or Discord

Forum Jump:

Users browsing this thread: 1 Guest(s)