Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved Mybb Changed Forum Domain
#1
Not Solved
Hi,

I've recently bought a new domain and changed it because I didn't want to use my old domain that my host gave me anymore.
Now I've changed it to the new one but no one is able to login. I asked my host's support and they said to change it in the site's configs.

So I did, went to the /admin panel, changed it. Also I use cPanel so went to the Package Installer and changed the domain there too.
But it still is not working. Cannot login or register.
Reply
#2
Not Solved
(05-28-2019, 02:26 PM)LionKing78 Wrote: Hi,

I've recently bought a new domain and changed it because I didn't want to use my old domain that my host gave me anymore.
Now I've changed it to the new one but no one is able to login. I asked my host's support and they said to change it in the site's configs.

So I did, went to the /admin panel, changed it. Also I use cPanel so went to the Package Installer and changed the domain there too.
But it still is not working. Cannot login or register.

Are you able to log into the AdminCP?

If Yes, then you need to make some changes to match the new domain.

Go HERE and make necessary adjustments as needed. 

Then check your website settings.php and look for a section that looks something like this...

$settings['cplanguage'] = "english";
$settings['cpstyle'] = "default";
$settings['cookiedomain'] = ".luxorforums.com";
$settings['cookiepath'] = "/";
$settings['cookieprefix'] = "";
$settings['coppa'] = "enabled";

Make sure those settings match what you have in your AdminCP as shown in the screenshot below.

[Image: 444f9e502b9595869a2ea2c08c3100e1.png]
I'm Serpius and You're Not    ¯\_(ツ)_/¯
[Image: 5M7sb0n.png?1]
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)