Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved MyBB 1.18.21 Upgrade Issues Or Not?
#1
Not Solved
Allow me to show you what I saw during the upgrade process.

The first screenshot... shows the 1st step in the upgrade process and it shows the "errors" in question even though technically it's not

I know this because this has been brought up in other threads in MyBB.com Community.

[Image: eece2767e3e6a3f72ea0da39d9d3a430.png]

The next page in this screenshot shows the same "errors"... These "errors" kept showing up on each step of the upgrade process until the very last page of the upgrade process where those "errors" do not show up. 

[Image: 594a15f4104d7026db54d79c3734b714.png]

Ok, if an admin who is not familiar with the latest issues that I am bringing up here will freak outHuh

Trust me... I've seen enough postings in here that this will happen and there will be a TON of back and forth between the MyBB Development team in answering all of the same questions/issues over and over. (similar to the constant postings about the 'Authorization Code Mismatch)

But...

Here's the part that threw me off...


Quote:This version includes updated jQuery and SCeditor, JSON Syndication format, improved PostgreSQL support, improved PHP >= 7.1 compatibility, improved search function reliability. See information on SCEditor-related theme updates.


Do you see that bold underlined part of that quote? That comes straight from the MyBB blog.

My question is this.

Why did I have those "issues" popping up when the latest version is supposed to have 'improved' compatibility when it clearly does not?
I'm Serpius and You're Not    ¯\_(ツ)_/¯
[Image: 5M7sb0n.png?1]
Reply
#2
Not Solved
those warnings are related to plugins. NOT related to MyBB Core System.
Reply
#3
Not Solved
I am already freaking out now. I have many customized work in sceditor. And they have removed it.
Reply
#4
Not Solved
I had those warning as well. More than you, but it didn't cause any issue at all during and after an upgrade. All plugins working fine.
Reply
#5
Not Solved
(06-11-2019, 01:29 PM)codedude Wrote: I had those warning as well. More than you, but it didn't cause any issue at all during and after an upgrade. All plugins working fine.

Yes, as I stated, the upgrade continued without any problems. 

As @effone stated that those are related to plugins that I have on my website, but still... many admins will not know the difference and freak out anyways.
I'm Serpius and You're Not    ¯\_(ツ)_/¯
[Image: 5M7sb0n.png?1]
Reply
#6
Not Solved
(06-11-2019, 03:01 PM)Serpius Wrote:
(06-11-2019, 01:29 PM)codedude Wrote: I had those warning as well. More than you, but it didn't cause any issue at all during and after an upgrade. All plugins working fine.

Yes, as I stated, the upgrade continued without any problems. 

As @effone stated that those are related to plugins that I have on my website, but still... many admins will not know the difference and freak out anyways.
They are advised to disable all plugins when upgrading anyway.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)