Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
1.8.15 > 1.8.21 Scredit No longer working.
#1
It seems like the only troubles I get with MyBB are sceditor issues Lol.

Anyways, was just looking for some quick support. I knew everything worked perfectly before I upgraded to 1.8.21. Basically I'm receieving this:

[Image: qvuhs4O.png]

Did a quick console look and reviewed this:

[Image: CnaAmeG.png]

I know the few button.css (both) are non exsistant but are in my root/jscripts/textarea_style/jquery.sceditor.buttons.css and root/jscripts/editor_themes/jquery.sceditor.buttons.css.

But why is it now returning 404? is it the update?
Reply
#2
The file structure is changed.
Read the important note:
https://github.com/mybb/mybb/pull/3639#i...-480689866
[Image: logo.svg.svg]
Reply
#3
(06-12-2019, 04:33 AM)Daniel1 Wrote: It seems like the only troubles I get with MyBB are sceditor issues Lol.

Anyways, was just looking for some quick support. I knew everything worked perfectly before I upgraded to 1.8.21. Basically I'm receieving this:

[Image: qvuhs4O.png]

Did a quick console look and reviewed this:

[Image: CnaAmeG.png]

I know the few button.css (both) are non exsistant but are in my root/jscripts/textarea_style/jquery.sceditor.buttons.css and root/jscripts/editor_themes/jquery.sceditor.buttons.css.

But why is it now returning 404? is it the update?

As suggested by @effone, REVERT the codebuttons template.

You will find the codebuttons template inside the Ungrouped Templates folder under the Templates & Style section of your AdminCP.

Then do a hard refresh from your browser, CTRL + F5 - Everything should be working.
I'm Serpius and You're Not    ¯\_(ツ)_/¯
[Image: y3xr3cj5]
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)