Jump to the post that solved this thread.
Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 5 Months ago Theme breaks after upgrade
#1
Solved: 5 Months ago
I have upgraded to 1.8.21 in a localhost. 

So, far no errors during installation or any kind of problem. But what I am seeing now when I try to reply to any thread the theme brokes.

Here is an image. https://ibb.co/qmPTdvn

As you can see the bold, italics and other what nots have to be icons and also they have to be horizontal.

And also I read what 'effone' stated regarding codes and all. I don't know what to edit so if anyone can guide me then it will be really helpful
Reply
#2
Solved: 5 Months ago
Go into your themes section and choose the default editor and then hard refresh.

Also is Templates > Your theme > Ungrouped Templates > Codebuttons default?
[Image: sig2.jpg]
Reply
#3
Solved: 5 Months ago
The particular issue which is shown in the snap is because of an editor theme associated with the theme you are using is not available / outdated.

I believe you are using custom editor theme. Please use Default or MyBB.
All the old editor themes are required to be updated / recoded because of SCE's backward incompatible change in theming the editor.
Read further:
https://www.sceditor.com/posts/migrating-to-v2/

Quote:In order to fix some issues around re-sizing and resizing the editor in a hidden parent, the theme has been updated to use flex-box. Old themes will need to be updated to the new CSS and HTML in order to work.
[Image: logo.svg.svg]
Reply
#4
Solved: 5 Months ago
I am currently using Cerise theme. So, its evident that I do not update my live site until the theme is upgraded?
Reply
#5
Solved: 5 Months ago
Its not about MyBB theme. Its about EDITOR THEME.
Go to ACP > Templates & Style

Click on the theme you are using. Find the dropdown that says "Editor Style"
Select any that is available. Recommended is Default or MyBB but if you have installed properly (as documented) all the available themes listed there will work. You just need to pick one and apply. That will overwrite your invalid theme settings data.
[Image: logo.svg.svg]
Reply
#6
Solved: 5 Months ago
Thanks for the tip Effone. When I checked, it was already set to Mybb in the editor but I saved it anyway. That did it.
Reply
#7
Solved: 5 Months ago
This was very helpfull! - Had similar problem,

Thanks alot!
Steffen Fonvig
Reply
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)