Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 3 Months, 3 Weeks, 5 Days ago Password on forums
#1
Solved: 3 Months, 3 Weeks, 5 Days ago
Hey!
thanks for reading this post.
I have a major problem here,
I'm launching my new forum and every time I try to create a new forum for Announcements, or just a Lounge
It sets a password without me wanting this. If I go in the Forum management, and go to the settings of this forum,
it says that there's a password for the forum. And when I save it, and reload the page. The password is back.
I don't even know what password it is.
Some pictures are attached.
[Image: o262n2][Image: o262u3]

Thanks in advanced.
Reply
#2
Solved: 3 Months, 3 Weeks, 5 Days ago
(06-15-2019, 10:04 AM)Zangeose Wrote: Hey!
thanks for reading this post.
I have a major problem here,
I'm launching my new forum and every time I try to create a new forum for Announcements, or just a Lounge
It sets a password without me wanting this. If I go in the Forum management, and go to the settings of this forum,
it says that there's a password for the forum. And when I save it, and reload the page. The password is back.
I don't even know what password it is.
Some pictures are attached.
[Image: o262n2][Image: o262u3]

Thanks in advanced.

No pictures are shown in your post.

However, review this screenshot.

[Image: 93b821bb1a58979b68776e7a3cd871b6.png]
I'm Serpius and You're Not    ¯\_(ツ)_/¯
[Image: y3xr3cj5]
Reply
#3
Solved: 3 Months, 3 Weeks, 5 Days ago
Zangeose maybe it is a plugin that sets the password for forums. What plugins are you using?
[Image: ZbrcFs]
Reply
#4
Solved: 3 Months, 3 Weeks, 5 Days ago
(06-15-2019, 12:00 PM)Serpius Wrote:
(06-15-2019, 10:04 AM)Zangeose Wrote: Hey!
thanks for reading this post.
I have a major problem here,
I'm launching my new forum and every time I try to create a new forum for Announcements, or just a Lounge
It sets a password without me wanting this. If I go in the Forum management, and go to the settings of this forum,
it says that there's a password for the forum. And when I save it, and reload the page. The password is back.
I don't even know what password it is.
Some pictures are attached.
[Image: o262n2][Image: o262u3]

Thanks in advanced.

No pictures are shown in your post.

However, review this screenshot.

[Image: 93b821bb1a58979b68776e7a3cd871b6.png]
Seems like my pictures didn't came through,
Yes I meant this option. As I put it empty, and save it and look again there is a pass filled.

(06-15-2019, 02:13 PM)chack1172 Wrote: Zangeose maybe it is a plugin that sets the password for forums. What plugins are you using?
My plugin list:
-Template Editor
-Admin cp honeypot
-discord webhooks (just installed and the problem was before I installed this)
-dvz shoutbox (same ^)
-ougc custom reputation

disabled / uninstalled:
-hello world
-hello  pluginlibrary
-My awards
-ougc awards
-plugin library
-xem fast reputation
Reply
#5
Solved: 3 Months, 3 Weeks, 5 Days ago
Mmh... I don't see plugins that can affect that. Can you run file verification in ACP under tools & maintenance?
[Image: ZbrcFs]
Reply
#6
Solved: 3 Months, 3 Weeks, 5 Days ago
(06-15-2019, 06:40 PM)chack1172 Wrote: Mmh... I don't see plugins that can affect that. Can you run file verification in ACP under tools & maintenance?
http://prntscr.com/o2b8lv
This is the result. I don't think this did anything.

Help please?

Anyone? Please I can't access any forums
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)