Not Solved PHP 7.3.6
#1
Not Solved
Can anyone running PHP 7.3.6 confirm this warning?

[18-Jun-2019 11:04:56 UTC] PHP Warning:  "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /public_html/inc/tasks/delayedmoderation.php on line 112
[18-Jun-2019 11:04:56 UTC] PHP Warning:  "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /public_html/inc/tasks/delayedmoderation.php on line 172
[18-Jun-2019 11:04:56 UTC] PHP Warning:  "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /public_html/inc/tasks/delayedmoderation.php on line 178

Ta Smile
Reply
#2
Not Solved
Yes, it's related to a minor PHP 7.3 incompatibility issue that should be fixed in near future: https://github.com/mybb/mybb/issues/3665
devilshakerz.com/pgp (DF3A 34D9 A627 42E5 BC6A 6750 1F2F B8AA 28FF E1BC) ▪ keybase.io/devilshakerz
Reply
#3
Not Solved
Confirmed. Happens any time you run the "Delayed Moderation" task in Admin.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)