Not Solved Installing 1.8 using a database from 1.6
#1
Not Solved
How can I install MyBB 1.8 using a database from a previous of MyBB 1.6? I can't upgrade. Must install from new.
Reply
#2
Not Solved
If you install it will overwrite the database.

However if you want to connect to it with a 1.8 fileset, you can try editing the inc/config.php file. Edit the contents to point to your database with the correct credentials for the database.
What goes around comes around
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)