Not Solved Google SEO URL problem - "Service Temporarily Unavailable"
#1
Not Solved
Hello guys,

i have a little problem with the Google SEO Plugin. I have followed the installation instructions exactly as it says in the documentation.
But when i open a forum or a thread, this message will be shown:

Service Temporarily Unavailable
The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.

Web Server at "CENSORED"


I have the newest myBB version (1.8.21)
The forum can be found at https://Denschen.de

In the admin configuration under plugins is no error displayed:

[Image: Screenshot-2019-07-12-Plugins.png]

Thats my .htaccess file:

[Image: Screenshot-1.png]

I hope someone can help me Smile

Best regards

Dennis
Reply
#2
Not Solved
This user has been denied support. This user has been denied support.
The first RewriteRule works ( the & workaround, calling denschen.de/foo&bar redirects to foo?bar so that's okay ).

Your ErrorDocument does not work, and neither do all the other rewrite rules. That suggests the webserver is looking for PHP files in the wrong location. You'll have to check with your hoster whether they require a special path or setting for PHP rewrites. (If it's not a webhosting provider but your own server, you'd have to check it yourself.)

I tried to check if your hoster has any documentation but they seem to be using expired SSL certificate and website is down due to maintenance. Not a good first impression ... ;-)

Edit: okay, they actually have a different domain to your rdns...

maybe go to your hoster's settings and check that PHP is handled by Apache, not nginx. That's the only thing I can think of.

https://images.prepaid-hoster.de/chrome_...-08-30.png ( check both PHP settings and Apache/nginx settings )

https://images.prepaid-hoster.de/chrome_...-09-00.png ( check that PHP is handled by Apache, not nginx )

otherwise open a ticket with them and ask how php rewrites work on their configuration
Reply
#3
Not Solved
When I switch from nginx to Apache the same error page is shown.

[Image: Screenshot-2019-07-12-PHP-Einstellungen-...Host03.png]

The Website works only with nginx correctly. I don't know why. I'll write my hoster and ask them about the php rewrites.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)