[Duplicate] Cannot post images on mybb 1.8.21 new install
#1
I have read where others had this issue in the past when they tried to copy/paste images into an editor box but cannot find a thread for that. Is there a fix for this or is it still a bug that has not been addressed. When I first installed the forum we could copy/paste images with no problem but now we get the message is too long error.

Website address: https://dcforumdiehards.com

-snip-


Attached Files Thumbnail(s)
   
Reply
#2
I also have this issue. The only fix to this for me is by clicking the image icon in the full editor and inserting image url through that.. very annoying
Reply
#3
We have to download the picture and the re-upload it as an attachment for the same image to post. Same image, same size but it works as an attachment but one cannot copy/paste.

It kind of makes one wonder why one the mybb code allows the exact same image one way but not for the other way.
Reply
#4
We have recently updated SCEditor to the latest version so this may be related to that? @effone
-Ben

Please do not PM me for support. I am looking to be hired for paid services.

You can view my paid services here.
Reply
#5
(2019-07-22, 06:16 PM)Ben Wrote: We have recently updated SCEditor to the latest version so this may be related to that? @effone

This is a new forum so I had not used any prior versions of mybb. I take it this is not backwards compatible with older versions? It would require a reinstall if my thinking is correct unless there is a work around that I don't know about. Not being able to copy paste images is very hard on users so any ideas would be appreciated.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)