Jump to the post that solved this thread.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 2 Months, 3 Weeks, 2 Days ago Is it possibile to close thread after report?
#11
Solved: 2 Months, 3 Weeks, 2 Days ago
(07-20-2019, 01:16 PM)Matt Wrote: Is worth noting this is quite open to abuse, people could close all threads simply by reporting them.

Agreed, which is why I added the forum selection option to the plugin since I can't fathom why somebody would want this on every forum on their board but I can see where it can be used in specific forums.
-Joe
AFreeCloud - Free Cloud-Based Web Hosting!
Reply
#12
Solved: 2 Months, 3 Weeks, 2 Days ago
An ideal solution would be to act if the number of reports is sufficiently high (3? 5?). A threshold would cut down abuses.
[Image: fSGNVQj.png]
Reply
#13
Solved: 2 Months, 3 Weeks, 2 Days ago
I have added a permanent ban to this kind of users on my forum.

So, if they abuse it ,they will be banned.

The option to select where to use the plugin will really help a lot.

But the idea suggested by Shade isn't a bad idea.
Reply
#14
Solved: 2 Months, 3 Weeks, 2 Days ago
Somehow the plugin stopped working,i can install it but when a user report the content,the thread isn't closed automatically and the other users can reply there.

What i did in the last time, i just deactivated all plugins and reactivated them.

I didn't make any other modifications.

Before writing this post, i have tried uninstalling it and installing it with a fresh copy of this again but no success.

Any help?
Reply
#15
Solved: 2 Months, 3 Weeks, 2 Days ago
I haven't the slightest clue why it would stop working if it was previously working. Do you have any logs/errors I can look at? Did you add any other plugins or make any changes you the web server?
-Joe
AFreeCloud - Free Cloud-Based Web Hosting!
Reply
#16
Solved: 2 Months, 3 Weeks, 2 Days ago
I haven't made any changes,what i did is, uninstalled all plugins and then installed them again on my forum.

It isn't issuing any errors,it can be installed without problems.

While clicking on the report button, it will report the content but not close the thread.

Recently, i made some changes (reverted them back to original) to forum display templates and forum bit templates,could this be the reason?
Reply
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)