Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved [How To?] Make forums smaller - narrow
#1
Not Solved
Question in title.



my forums are on cernytrh.xyz
I want to make it more narrow. If you need global.css I can post it. I tried several adjustments for example in .content, but did not help. Thank you.

Ok, here I provide global.css so you do not need to ask https://anonfile.com/gcD2Sa28n2/Nov_s_bor2_css
Reply
#2
Not Solved
Change the display order for groups in ACP -> Users & Groups -> Groups

for the width, find this in global.css

.header>*, .container, .top>div {
width: 88%;
margin: 0 auto;
}
What goes around comes around
Reply
#3
Not Solved
Have a look at your class .container that is set to 88% width.
This value can be reduced to make the forum content more narrow.

global.css (line 100):
.header > *, .container, .top > div { width: 88%; ... }

[ExiTuS]

PS.
Use Firefox and Web Developer to find elements and identify CSS classes and values Smile
PPS.
Ashley was more quickly to answer Smile
Reply
#4
Not Solved
(08-12-2019, 06:45 PM)Ashley1 Wrote: for the width, find this in global.css

.header>*, .container, .top>div {
width: 88%;
margin: 0 auto;
}

does not work, tried 70%, even 150%, nothing

(08-12-2019, 06:55 PM)[ExiTuS] Wrote: Have a look at your class .container that is set to 88% width.
This value can be reduced to make the forum content more narrow.

global.css (line 100):
.header > *, .container, .top > div { width: 88%; ... }

[ExiTuS]

PS.
Use Firefox and Web Developer to find elements and identify CSS classes and values Smile
PPS.
Ashley was more quickly to answer Smile

I use Icedragon but inspect element only showed some st00pid stuff
Reply
#5
Not Solved
are you hard refreshing after making changes to css ? CTRL + F5
What goes around comes around
Reply
#6
Not Solved
(08-12-2019, 07:38 PM)Ashley1 Wrote: are you hard refreshing after making changes to css ? CTRL + F5

Yes, also tried to clear cache on my mobile but same result there. Try it yourself, now it is set to 120%
Reply
#7
Not Solved
what is class="wrapper" set at in global.css ?
What goes around comes around
Reply
#8
Not Solved
Still set to width: 88%!

Go to ACP and edit global.css. Then switch to advanced mode and search the CSS content for "88%". You'll find this value for sure Smile

[ExiTuS]
Reply
#9
Not Solved
Hi,

the global.css you share it's not the global.css of your theme.

Admin Control Panel -> Templates (Tab) -> Themes (left column) -> YOUR THEME (the theme you're using in your forum, not the MyBB's default one) -> global.css

Find:
.header>*, .container, .top>div {
    width: 200%;
    margin: 0 auto;
}


And replace it with:

.header>*, .container, .top>div {
    width: 98%;
    margin: 0 auto;
}
I don't answer questions about localhost forums or forums without URL, I'm not a seer.  Cool
Reply
#10
Not Solved
Yea thanks guys, one more problem, now my forums are super retarded, even setting it back to 88% did not work. Thank you.

(08-13-2019, 07:22 AM)NoRules Wrote: Hi,

the global.css you share it's not the global.css of your theme.

Admin Control Panel -> Templates (Tab) -> Themes (left column) -> YOUR THEME (the theme you're using in your forum, not the MyBB's default one) -> global.css

Find:
.header>*, .container, .top>div {
    width: 200%;
    margin: 0 auto;
}


And replace it with:

.header>*, .container, .top>div {
    width: 98%;
    margin: 0 auto;
}

somehow after 3 tries it works, but now it is too much, so I tried to change it back, and can not get it to work haha.

(08-12-2019, 07:50 PM)[ExiTuS] Wrote: Still set to width: 88%!

Go to ACP and edit global.css. Then switch to advanced mode and search the CSS content for "88%". You'll find this value for sure Smile

[ExiTuS]

I am sure I was changing the right one, but maybe the site has some delayed style editing because now it changed after some days and does not want to come back to 88% or 100%.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)