Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved [JavaScript] Unwanted blank lines with SCEditor
#1
Not Solved
Hi guys,

I did a fresh install of MyBB 1.8.21. Whenever a User makes a post, edits it later on and inserts two or more line breaks between two paragraphs, these always get mutliplied automatically everytime the user clicks on "edit" and "save".

To reproduce it, the following steps need to be taken:

1. Make a post with like 3 paragraphs separated by a blank line
2. Save it
3. Edit this post again, adding an additional line break between any paragraphs.
4. Save it
5. Edit the post by removing the additional blank line
6. Save it - now all the blank lines get multiplied.

The URL to the Forum is https://spots-on.eu

Tesaccout:

User: Testkwami
Password: 1q2w3e4r


You can create a Post for test purposes here: https://spots-on.eu/forumdisplay.php?fid=13

Thanks alot!
Reply
#2
Not Solved
We've had an issue report here in GitHub. The steps of reproducing it seems similar. Should be an SCEditor problem. What browser are you using?

A temporary solution is to always put editor in source mode. A setting for this can be found in UserCP > Edit Options > Put the editor in source mode by default..
Could be wrong but worth a try.
Reply
#3
Not Solved
(2019-08-17, 07:13 AM)noyle Wrote: We've had an issue report here in GitHub. The steps of reproducing it seems similar. Should be an SCEditor problem. What browser are you using?

A temporary solution is to always put editor in source mode. A setting for this can be found in UserCP > Edit Options > Put the editor in source mode by default..

Thank you for the heads up. Yes, this looks like my problem. I will wait for an update then. 

Browsers are the latest Firefox Stable as well as Google Chrome.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)