Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved Strange characters in quotes
#1
Not Solved
Hi,
When someone quotes another member of my forum I get something like this above the actual quote box:

<QUOTE author="Eddy Yates" post_id="62128" time="1534826000" user_id="3100"><s>

You can see some examples here: https://www.accordionists.info/showthread.php?tid=5608

How can I stop this happening please, as it's making the forum look a mess?

TIA
Reply
#2
Not Solved
Hi,

check: Admin Control Panel -> Templates & Style (Tab) -> Templates (left column) -> YOUR THEME -> MyCode Templates -> mycode_quote_post

it should be somthing like this:
<blockquote class="mycode_quote"><cite>{$span}{$username} {$lang->wrote}{$linkback}</cite>{$message}</blockquote><br />

If not,  paste it here.
I don't answer questions about localhost forums or forums without URL, I'm not a seer.  Cool
Reply
#3
Not Solved
(08-18-2019, 10:49 AM)NoRules Wrote: Hi,

check: Admin Control Panel -> Templates & Style (Tab) -> Templates (left column) -> YOUR THEME -> MyCode Templates -> mycode_quote_post

it should be somthing like this:
<blockquote class="mycode_quote"><cite>{$span}{$username} {$lang->wrote}{$linkback}</cite>{$message}</blockquote><br />

If not,  paste it here.

Yes, that´s exactly what it looks like.
Reply
#4
Not Solved
Contents in that link are from last year. Not looks like a template mess up, but not sure if it relates to the parser or editor.

Do you have this problem when posting a new thread now?

If you have permission, go to edit the problematic post to see if the post content has that line in the text box of the edit post screen.
Worth a try.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)